[CVE_SUBSCRIPTIONS]

Receive alerts for specific vendors, products, or severities

📡 [FLUX RSS CVE]

Subscribe to the CVE feed

7 derniers jours

> FILTERS

> Last 7 Days

STATISTIQUES

Total CVE: 425103
> CVE-2023-52392
Rejected reason: This is unused.
> CVE-2023-51755
Rejected reason: This is unused.
> CVE-2023-51754
Rejected reason: This is unused.
> CVE-2023-50337
Rejected reason: This is unused.
> CVE-2023-50336
Rejected reason: This is unused.
> CVE-2023-50335
Rejected reason: This is unused.
> CVE-2023-50329
Rejected reason: This is unused.
> CVE-2023-50293
Rejected reason: This is unused.
> CVE-2023-50241
Rejected reason: This is unused.
> CVE-2023-50174
Rejected reason: This is unused.
> CVE-2023-50170
Rejected reason: This is unused.
> CVE-2023-49872
Rejected reason: This is unused.
> CVE-2023-49870
Rejected reason: This is unused.
> CVE-2023-49811
Rejected reason: This is unused.
> CVE-2023-49712
Rejected reason: This is unused.
> CVE-2023-49710
Rejected reason: This is unused.
> CVE-2023-49611
Rejected reason: This is unused.
> CVE-2023-49609
Rejected reason: This is unused.
> CVE-2023-49590
Rejected reason: This is unused.
> CVE-2023-49588
Rejected reason: This is unused.
> CVE-2023-48734
Rejected reason: This is unused.
> CVE-2023-48729
Rejected reason: This is unused.
> CVE-2023-45850
Rejected reason: This is unused.
> CVE-2023-45738
Rejected reason: This is unused.
> CVE-2023-45224
Rejected reason: This is unused.
> CVE-2023-43749
Rejected reason: This is unused.
> CVE-2023-42775
Rejected reason: This is unused.
> CVE-2023-42665
Rejected reason: This is unused.
> CVE-2023-42437
Rejected reason: This is unused.
> CVE-2023-39450
Rejected reason: This is unused.
> CVE-2023-38262
Rejected reason: This is unused.
> CVE-2023-38137
Rejected reason: This is unused.
> CVE-2023-27975 [HIGH 7.1]
CWE-522: Insufficiently Protected Credentials vulnerability exists that could cause unauthorized access to the project file in EcoStruxure Control Expert when a local user tampers with the memory of the engineering workstation.
AFFECTED_PRODUCTS: Schneider Electric Ecostruxure Control Expert, Schneider Electric Ecostruxure Process Expert
> CVE-2023-50868 [HIGH 7.5]
The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification imp...
> CVE-2023-50387 [HIGH 7.5]
Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG r...
AFFECTED_PRODUCTS: Red Hat Enterprise Linux, Red Hat Enterprise Linux, Red Hat Enterprise Linux ... (+13)
> CVE-2024-25226 [MEDIUM 6.1]
A cross-site scripting (XSS) vulnerability in Simple Admin Panel App v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category Name parameter under the Add Category function.
AFFECTED_PRODUCTS: Code-Projects Simple Admin Panel
> CVE-2024-25225 [MEDIUM 5.4]
A cross-site scripting (XSS) vulnerability in Simple Admin Panel App v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Category Name parameter under the Add Category function.
AFFECTED_PRODUCTS: Code-Projects Simple Admin Panel
> CVE-2024-25224 [MEDIUM 5.4]
A cross-site scripting (XSS) vulnerability in Simple Admin Panel App v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Size Number parameter under the Add Size function.
AFFECTED_PRODUCTS: Code-Projects Simple Admin Panel
> CVE-2024-25223 [CRITICAL 9.8]
Simple Admin Panel App v1.0 was discovered to contain a SQL injection vulnerability via the orderID parameter at /adminView/viewEachOrder.php.
AFFECTED_PRODUCTS: Code-Projects Simple Admin Panel
> CVE-2024-25222 [CRITICAL 9.8]
Task Manager App v1.0 was discovered to contain a SQL injection vulnerability via the projectID parameter at /TaskManager/EditProject.php.
AFFECTED_PRODUCTS: Task Manager In Php With Source Code Project Task Manager In Php With Source Code
> CVE-2024-25221 [MEDIUM 6.1]
A cross-site scripting (XSS) vulnerability in Task Manager App v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Note Section parameter at /TaskManager/Tasks.php.
AFFECTED_PRODUCTS: Task Manager In Php With Source Code Project Task Manager In Php With Source Code
> CVE-2024-25220 [CRITICAL 9.8]
Task Manager App v1.0 was discovered to contain a SQL injection vulnerability via the taskID parameter at /TaskManager/EditTask.php.
AFFECTED_PRODUCTS: Task Manager In Php With Source Code Project Task Manager In Php With Source Code
> CVE-2024-25219 [MEDIUM 6.1]
A cross-site scripting (XSS) vulnerability in Task Manager App v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Task Name parameter /TaskManager/Task.php.
AFFECTED_PRODUCTS: Task Manager In Php With Source Code Project Task Manager In Php With Source Code
> CVE-2024-25218 [MEDIUM 6.1]
A cross-site scripting (XSS) vulnerability in Task Manager App v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Project Name parameter /TaskManager/Projects.php.
AFFECTED_PRODUCTS: Task Manager In Php With Source Code Project Task Manager In Php With Source Code
> CVE-2024-25217 [CRITICAL 9.8]
Online Medicine Ordering System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /omos/?p=products/view_product.
AFFECTED_PRODUCTS: Oretnom23 Online Medicine Ordering System
> CVE-2024-25216 [CRITICAL 9.8]
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the mailud parameter at /aprocess.php.
AFFECTED_PRODUCTS: Sherlock Employee Management System
> CVE-2024-25215 [CRITICAL 9.8]
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the pwd parameter at /aprocess.php.
AFFECTED_PRODUCTS: Sherlock Employee Management System
> CVE-2024-25214 [CRITICAL 9.8]
An issue in Employee Managment System v1.0 allows attackers to bypass authentication via injecting a crafted payload into the E-mail and Password parameters at /alogin.html.
AFFECTED_PRODUCTS: Sherlock Employee Management System
> CVE-2024-25213 [HIGH 7.2]
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /edit.php.
AFFECTED_PRODUCTS: Sherlock Employee Management System
> CVE-2024-25212 [HIGH 7.2]
Employee Managment System v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at /delete.php.
AFFECTED_PRODUCTS: Sherlock Employee Management System