> CVE-2026-9676

« BACK_TO_HOME
PUBLISHED
2026-06-29 07:16
MODIFIED
2026-06-29 07:16
EPSS (Prob. Exploit)
0.14%
Top 96.5%
DATA SOURCES:
NVD 🔗 2026-06-29 FIRST EPSS 🔗 2026-11-01 GITHUB 🔗 2026-11-05

> DESCRIPTION

The F4 Post Tree WordPress plugin before 2.0.5 does not perform capability checks or CSRF/nonce verification on one of its AJAX actions, allowing authenticated users with Subscriber-level access and above to modify the parent and menu order of arbitrary posts.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> GITHUB SECURITY ADVISORY

GHSA-6v38-4h7w-rj9h CRITICAL

Authlib: empty signatures validation in JWS JSON deserialization

AFFECTED PACKAGES:
PIP / authlib
<= 1.8.0
Fixed in: 1.9.0

> HISTORIQUE DES MODIFICATIONS

Première apparition
29/06/2026 07:16
Source: NVD
Total des modifications: 0 Dernière mise à jour: 4 months ago

> REFERENCES

https://wpscan.com/vulnerability/54627b10-115c-4434-a17b-eb680244889f/
« BACK_TO_HOME