> CVE-2026-8823 [LOW]

« BACK_TO_HOME
PUBLISHED
2026-06-22 16:16
MODIFIED
2026-06-22 18:29
CVSS_SCORE V3
3.8
EPSS (Prob. Exploit)
0.32%
Top 75.2%
DATA SOURCES:
NVD đź”— 2026-06-22 CWE MITRE đź”— 2026-11-01 FIRST EPSS đź”— 2026-11-01 GITHUB đź”— 2026-10-29 OSV đź”— 2026-11-02

> DESCRIPTION

Mattermost versions 11.7.x <= 11.7.0, 10.11.x <= 10.11.17 fail to validate bot targets when demoting users to guests which allows a lower-privileged administrator to degrade arbitrary bot accounts via the standard demote-user API.. Mattermost Advisory ID: MMSA-2026-00669

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:L
EXPLOITABILITY
1.2
IMPACT
2.5

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:L
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
High (H)
Authentifié avec privilèges administratifs
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
None (N)
Aucune divulgation d'informations
I (Impact Intégrité)
Integrity Impact
Low (L)
Modification limitée des données possible
A (Impact Disponibilité)
Availability Impact
Low (L)
Interruption partielle du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
None
Aucune divulgation d'informations
Intégrité
Low
Modification limitée des données possible
Disponibilité
Low
Interruption partielle du service possible

> WEAKNESSES

CWE-863

> CWE DETAILED DESCRIPTIONS

CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.

> GITHUB SECURITY ADVISORY

GHSA-xmfh-3ccg-c9fx LOW

Mattermost has an Incorrect Authorization issue

AFFECTED PACKAGES:
GO / github.com/mattermost/mattermost/server/v8
< 8.0.0-20260518160100-9bd77d3fc4d2
Fixed in: 8.0.0-20260518160100-9bd77d3fc4d2
GO / github.com/mattermost/mattermost-server
>= 10.11.0, < 10.11.18
Fixed in: 10.11.18
GO / github.com/mattermost/mattermost-server
= 11.7.0
Fixed in: 11.7.1

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

User Manager can demote bot accounts to guest without bot-management permission

AFFECTED PACKAGES:
Unknown / Unknown
39 versions affected
ALIASES:
GHSA-xmfh-3ccg-c9fx, GO-2026-6547

> HISTORIQUE DES MODIFICATIONS

Première apparition
22/06/2026 16:16
Source: NVD
📊 ENRICHISSEMENT 01/07/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
Total des modifications: 1 Dernière mise à jour: 4 months ago

> REFERENCES

https://mattermost.com/security-updates
« BACK_TO_HOME