> CVE-2026-8809 [CRITICAL]

« BACK_TO_HOME
PUBLISHED
2026-05-28 23:16
MODIFIED
2026-05-28 23:16
CVSS_SCORE V3
9.8
EPSS (Prob. Exploit)
0.80%
Top 43.4%
DATA SOURCES:
NVD đź”— 2026-05-29 CWE MITRE đź”— 2026-11-01 FIRST EPSS đź”— 2026-11-01 GITHUB đź”— 2026-10-29

> DESCRIPTION

The Advanced Custom Fields: Extended plugin for WordPress is vulnerable to Privilege Escalation via Validation Bypass in all versions up to and including 0.9.2.5. The vulnerability exists due to the after_validate_save_post() function unconditionally trusting the attacker-controlled _acf_post_id POST parameter — with no authentication or integrity verification — to select a cleanup branch that silently discards all validation errors not prefixed with acfe:. This makes it possible for unauthenticated attackers to suppress both the role allow-list validation error added by acfe_field_user_roles::validate_front_value() and the administrator-role capability guard error added by acfe_module_form_action_user::validate_action(), causing wp_insert_user() to execute with an attacker-supplied administrator role argument and resulting in the creation of a new administrator-level user account. Exploitation requires the target site to expose a public ACFE frontend form configured with a Create User action that maps a role field.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EXPLOITABILITY
3.9
IMPACT
5.9

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
None (N)
Aucune authentification requise
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
High (H)
Divulgation totale d'informations
I (Impact Intégrité)
Integrity Impact
High (H)
Modification totale des données possible
A (Impact Disponibilité)
Availability Impact
High (H)
Interruption totale du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
High
Divulgation totale d'informations
Intégrité
High
Modification totale des données possible
Disponibilité
High
Interruption totale du service possible

> WEAKNESSES

CWE-269

> CWE DETAILED DESCRIPTIONS

CWE-269: Improper Privilege Management - The product does not properly assign, modify, track, or check privileges for an actor, creating an unintended sphere of control for that actor.

> GITHUB SECURITY ADVISORY

GHSA-rv87-ccxw-8ggf CRITICAL

Microsoft Security Advisory CVE-2026-88092 - ASP.NET Core Security Feature Bypass Vulnerability

AFFECTED PACKAGES:
NUGET / Microsoft.AspNetCore.App.Runtime.win-x86
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.win-x64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.win-arm64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.osx-x64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.osx-arm64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.linux-x64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.linux-musl-x64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.linux-musl-arm64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.linux-musl-arm
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21
NUGET / Microsoft.AspNetCore.App.Runtime.linux-arm64
>= 9.0.0, <= 9.0.20
Fixed in: 9.0.21

> HISTORIQUE DES MODIFICATIONS

Première apparition
28/05/2026 23:16
Source: NVD
📊 ENRICHISSEMENT 01/06/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-269: Improper Privilege Management - The product does not properly assign, modify, track, or check privileges for an actor, creating an unintended sphere of control for that actor.
Total des modifications: 1 Dernière mise à jour: 5 months ago

> REFERENCES

https://plugins.trac.wordpress.org/browser/acf-extended/tags/0.9.2.4/includes/ho...
https://plugins.trac.wordpress.org/browser/acf-extended/tags/0.9.2.4/includes/mo...
https://plugins.trac.wordpress.org/browser/acf-extended/tags/0.9.2.4/includes/mo...
https://plugins.trac.wordpress.org/browser/acf-extended/tags/0.9.2.4/includes/mo...
https://plugins.trac.wordpress.org/changeset/3551665/acf-extended
https://www.wordfence.com/threat-intel/vulnerabilities/id/bd332f49-5aa9-4207-89d...
« BACK_TO_HOME