PUBLISHED
2026-05-06 19:16
MODIFIED
2026-05-06 19:19
EPSS (Prob. Exploit)
0.25%
Top 85.0%
> DESCRIPTION
Insufficient validation of untrusted input in DevTools in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. (Chromium security severity: Medium)
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-20: Improper Input Validation - The product receives input or data, but it does
not validate or incorrectly validates that the input has the
properties that are required to process the data safely and
correctly.
> RED HAT SEVERITY ASSESSMENT
> GITHUB SECURITY ADVISORY
GHSA-x99w-6fgc-pmfw
CRITICAL
NLTK: Allowlisted pickle loaders still permit code execution in current source
AFFECTED PACKAGES:
PIP / nltk
<= 3.10.2
Fixed in: 3.10.3
> HISTORIQUE DES MODIFICATIONS
Première apparition
06/05/2026 19:16
Source: NVD
📊
ENRICHISSEMENT
01/06/2026 06:01
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-20: Improper Input Validation - The product receives input or data, but it does
not validate or incorrectly validates that the input has the
properties that are required to process...
📊
ENRICHISSEMENT
10/05/2026 05:02
REDHAT
Champ modifié: Sévérité Red Hat
Nouvelle valeur:
{
"threat_severity": "Moderate",
"severity_scale": null
}
📊
ENRICHISSEMENT
10/05/2026 05:02
REDHAT
Total des modifications: 3
Dernière mise à jour: 5 months ago