> CVE-2026-75015

« BACK_TO_HOME
PUBLISHED
2026-09-14 13:18
MODIFIED
2026-09-14 13:18
EPSS (Prob. Exploit)
0.39%
Top 67.9%
DATA SOURCES:
NVD 🔗 2026-09-14 CWE MITRE 🔗 2026-10-01 FIRST EPSS 🔗 2026-10-25

> DESCRIPTION

Insufficiently Protected Credentials vulnerability in Apache Syncope. Audit events, when sent to the configured store, are not sufficiently masked for the sensitive values they might carry on their payloads, thus allowing administrators to access such sensitive values. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-522

> CWE DETAILED DESCRIPTIONS

CWE-522: Insufficiently Protected Credentials - The product transmits or stores authentication credentials, but it uses an insecure method that is susceptible to unauthorized interception and/or retrieval.

> HISTORIQUE DES MODIFICATIONS

Première apparition
14/09/2026 13:18
Source: NVD
📊 ENRICHISSEMENT 01/10/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-522: Insufficiently Protected Credentials - The product transmits or stores authentication credentials, but it uses an insecure method that is susceptible to unauthorized interception and/or retri...
Total des modifications: 1 Dernière mise à jour: 3 weeks ago

> REFERENCES

https://lists.apache.org/thread/nns7711kyomy28r7rh2pps06ymd5s99k
« BACK_TO_HOME