> CVE-2026-73668

« BACK_TO_HOME
PUBLISHED
2026-09-14 13:18
MODIFIED
2026-09-14 13:18
EPSS (Prob. Exploit)
0.51%
Top 57.2%
DATA SOURCES:
NVD 🔗 2026-09-14 CWE MITRE 🔗 2026-10-01 FIRST EPSS 🔗 2026-10-25

> DESCRIPTION

Incorrect Authorization vulnerability in Apache Syncope. An administrator with adequate entitlements in a given Realm may be able to read via REST the full Connector configuration, confidential properties included, scoped in another Realm and thus be able to effectively duplicate such Connector instance into the Realm they have administration rights for. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-863

> CWE DETAILED DESCRIPTIONS

CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.

> HISTORIQUE DES MODIFICATIONS

Première apparition
14/09/2026 13:18
Source: NVD
📊 ENRICHISSEMENT 01/10/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
Total des modifications: 1 Dernière mise à jour: 3 weeks ago

> REFERENCES

https://lists.apache.org/thread/4lgsbbgc72mngf6mc1q5b1cj3d9nyphn
« BACK_TO_HOME