> CVE-2026-73236

« BACK_TO_HOME
PUBLISHED
2026-09-14 14:17
MODIFIED
2026-09-14 14:17
EPSS (Prob. Exploit)
0.36%
Top 71.4%
DATA SOURCES:
NVD 🔗 2026-09-14 CWE MITRE 🔗 2026-10-01 FIRST EPSS 🔗 2026-10-25

> DESCRIPTION

Incorrect Authorization vulnerability in Apache Syncope. Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches. Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-863

> CWE DETAILED DESCRIPTIONS

CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.

> HISTORIQUE DES MODIFICATIONS

Première apparition
14/09/2026 14:17
Source: NVD
📊 ENRICHISSEMENT 01/10/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
Total des modifications: 1 Dernière mise à jour: 3 weeks ago

> REFERENCES

https://lists.apache.org/thread/5m8t357n2xt38ym5l2rrgbjyztd97yjv
« BACK_TO_HOME