> CVE-2026-68570

« BACK_TO_HOME
PUBLISHED
2026-09-14 10:17
MODIFIED
2026-09-14 10:17
EPSS (Prob. Exploit)
0.38%
Top 69.4%
DATA SOURCES:
NVD 🔗 2026-09-14 CWE MITRE 🔗 2026-10-01 FIRST EPSS 🔗 2026-10-18

> DESCRIPTION

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information. This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-863

> CWE DETAILED DESCRIPTIONS

CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.

> HISTORIQUE DES MODIFICATIONS

Première apparition
14/09/2026 10:17
Source: NVD
📊 ENRICHISSEMENT 01/10/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
Total des modifications: 1 Dernière mise à jour: 3 weeks ago

> REFERENCES

https://lists.apache.org/thread/rp2gr6d7rb4y8slxh3fojmhb1rl5ms03
« BACK_TO_HOME