PUBLISHED
2026-08-05 07:16
MODIFIED
2026-08-05 07:16
EPSS (Prob. Exploit)
0.77%
Top 44.2%
> DESCRIPTION
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service.
This issue affects Apache Qpid Broker-J: through 10.0.1.
Users are recommended to upgrade to version 10.1.0, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-674: Uncontrolled Recursion - The product does not properly control the amount of recursion that takes place, consuming excessive resources, such as allocated memory or the program stack.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache Qpid Broker-J: Unbounded type nesting can lead to pre-authentication stack overflow
AFFECTED PACKAGES:
Unknown / Unknown
7 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
05/08/2026 07:16
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-674: Uncontrolled Recursion - The product does not properly control the amount of recursion that takes place, consuming excessive resources, such as allocated memory or the program stack.
Total des modifications: 1
Dernière mise à jour: 2 months ago