PUBLISHED
2026-08-10 11:17
MODIFIED
2026-08-10 11:17
EPSS (Prob. Exploit)
0.62%
Top 50.4%
> DESCRIPTION
UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0.
Note: UnixAuth is NOT a recommended option for production deployments.
Users are recommended to upgrade to version 2.9.0, which fixes this issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-307: Improper Restriction of Excessive Authentication Attempts - The product does not implement sufficient measures to prevent multiple failed authentication attempts within a short time frame.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache Ranger: UnixAuth lacks brute-force protection
AFFECTED PACKAGES:
Unknown / Unknown
34 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
10/08/2026 11:17
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-307: Improper Restriction of Excessive Authentication Attempts - The product does not implement sufficient measures to prevent multiple failed authentication attempts within a short time frame.
Total des modifications: 1
Dernière mise à jour: 2 months ago