PUBLISHED
2026-08-10 11:17
MODIFIED
2026-08-10 11:17
EPSS (Prob. Exploit)
0.71%
Top 46.3%
> DESCRIPTION
Vulnerability in tapestry-core in Apache Tapestry 5.5.0+ on all platforms allows attackers to download clsspath assets via specially crafted URLs.
Users are recommended to upgrade to version 5.9.1, which fixes this issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-200: Exposure of Sensitive Information to an Unauthorized Actor - The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache Tapestry: Possible classpath file download through URL manipulation
AFFECTED PACKAGES:
Unknown / Unknown
15 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
10/08/2026 11:17
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-200: Exposure of Sensitive Information to an Unauthorized Actor - The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.
Total des modifications: 1
Dernière mise à jour: 2 months ago