PUBLISHED
2026-08-21 09:16
MODIFIED
2026-08-21 09:16
EPSS (Prob. Exploit)
0.60%
Top 52.7%
> DESCRIPTION
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's OAuth2 authentication plugin and Google OAuth integration.
This issue affects Apache CloudStack: from 4.19.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.
Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-200: Exposure of Sensitive Information to an Unauthorized Actor - The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache CloudStack: OAuth2 Token Cross-Request Leak
AFFECTED PACKAGES:
Unknown / Unknown
3 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
21/08/2026 09:16
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-200: Exposure of Sensitive Information to an Unauthorized Actor - The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.
Total des modifications: 1
Dernière mise à jour: 1 month ago