PUBLISHED
2026-08-21 09:16
MODIFIED
2026-08-21 09:16
EPSS (Prob. Exploit)
0.60%
Top 52.2%
> DESCRIPTION
Improper Privilege Management vulnerability in Apache CloudStack's Two-factor authentication plugin allowing bypass of the two-factor authentication disable flow.
This issue affects Apache CloudStack: from 4.18.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.
Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-269: Improper Privilege Management - The product does not properly assign, modify, track, or check privileges for an actor, creating an unintended sphere of control for that actor.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache CloudStack: Missing Privilege Check in Two-Factor Authentication Disable Flow
AFFECTED PACKAGES:
Unknown / Unknown
7 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
21/08/2026 09:16
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-269: Improper Privilege Management - The product does not properly assign, modify, track, or check privileges for an actor, creating an unintended sphere of control for that actor.
Total des modifications: 1
Dernière mise à jour: 1 month ago