> CVE-2026-59780

« BACK_TO_HOME
PUBLISHED
2026-08-21 09:16
MODIFIED
2026-08-21 09:16
EPSS (Prob. Exploit)
0.60%
Top 52.7%
DATA SOURCES:
NVD 🔗 2026-08-21 CWE MITRE 🔗 2026-09-01 FIRST EPSS 🔗 2026-10-18 OSV 🔗 2026-10-26

> DESCRIPTION

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's LDAP authentication plugin while listing LDAP providers. LDAP configurations can be listed by any authenticated user with access to the listLdapConfigurations API. By default, this API is available to all default roles. This issue affects Apache CloudStack: from 4.2.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-200

> CWE DETAILED DESCRIPTIONS

CWE-200: Exposure of Sensitive Information to an Unauthorized Actor - The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Apache CloudStack: LDAP provider configuration disclosure

AFFECTED PACKAGES:
Unknown / Unknown
13 versions affected

> HISTORIQUE DES MODIFICATIONS

Première apparition
21/08/2026 09:16
Source: NVD
📊 ENRICHISSEMENT 01/09/2026 06:02
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-200: Exposure of Sensitive Information to an Unauthorized Actor - The product exposes sensitive information to an actor that is not explicitly authorized to have access to that information.
Total des modifications: 1 Dernière mise à jour: 1 month ago

> REFERENCES

https://lists.apache.org/thread/g6cwddtjrwbh1d56wjz4cfp3fzfm4kbc
« BACK_TO_HOME