> CVE-2026-58187 [MEDIUM]

« BACK_TO_HOME
PUBLISHED
2026-07-29 10:16
MODIFIED
2026-07-29 10:16
CVSS_SCORE V3
6.3
EPSS (Prob. Exploit)
0.58%
Top 52.7%
DATA SOURCES:
NVD đź”— 2026-07-29 CWE MITRE đź”— 2026-11-01 FIRST EPSS đź”— 2026-10-25 OSV đź”— 2026-08-05

> DESCRIPTION

The Apache Traffic Server multiplexer plugin overruns its chunk-decode buffer on upstream input, enabling denial of service. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.9, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
None (N)
Aucune authentification requise
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
None (N)
Aucune divulgation d'informations
I (Impact Intégrité)
Integrity Impact
None (N)
Aucune modification de données possible
A (Impact Disponibilité)
Availability Impact
Low (L)
Interruption partielle du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
None
Aucune divulgation d'informations
Intégrité
None
Aucune modification de données possible
Disponibilité
Low
Interruption partielle du service possible

> WEAKNESSES

CWE-787

> CWE DETAILED DESCRIPTIONS

CWE-787: Out-of-bounds Write - The product writes data past the end, or before the beginning, of the intended buffer.

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Apache Traffic Server: Multiplexer plugin chunk decoder enables a denial of service

AFFECTED PACKAGES:
Unknown / Unknown
34 versions affected

> HISTORIQUE DES MODIFICATIONS

Première apparition
29/07/2026 10:16
Source: NVD
📊 ENRICHISSEMENT 01/08/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-787: Out-of-bounds Write - The product writes data past the end, or before the beginning, of the intended buffer.
Total des modifications: 1 Dernière mise à jour: 3 months ago

> REFERENCES

https://lists.apache.org/thread/5prl9glcm9g2swnq9hqxvnokylm1gr6d
« BACK_TO_HOME