PUBLISHED
2026-08-13 17:17
MODIFIED
2026-08-13 17:17
EPSS (Prob. Exploit)
0.30%
Top 78.4%
> DESCRIPTION
Internal API HTTP client hardcodes InsecureSkipVerify:true with no config override (CWE-295)
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-295: Improper Certificate Validation - The product does not validate, or incorrectly validates, a certificate.
> GITHUB SECURITY ADVISORY
GHSA-94v3-77j7-vm48
HIGH
Gitea: Internal API HTTP client hardcodes InsecureSkipVerify:true with no config override
AFFECTED PACKAGES:
GO / code.gitea.io/gitea
< 1.27.0
Fixed in: 1.27.0
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Internal API HTTP client hardcodes InsecureSkipVerify:true with no config override (CWE-295)
AFFECTED PACKAGES:
Unknown / Unknown
38 versions affected
ALIASES:
GHSA-94v3-77j7-vm48, GO-2026-6048
> HISTORIQUE DES MODIFICATIONS
Première apparition
13/08/2026 17:17
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-295: Improper Certificate Validation - The product does not validate, or incorrectly validates, a certificate.
Total des modifications: 1
Dernière mise à jour: 2 months ago