> CVE-2026-5415 [HIGH]

« BACK_TO_HOME
PUBLISHED
2026-06-05 19:16
MODIFIED
2026-06-05 19:20
CVSS_SCORE V3
8.8
EPSS (Prob. Exploit)
0.54%
Top 54.6%
DATA SOURCES:
NVD 🔗 2026-06-05 CWE MITRE 🔗 2026-11-01 FIRST EPSS 🔗 2026-11-01 GITHUB 🔗 2026-10-29

> DESCRIPTION

The WP Captcha PRO (the premium version of the Advanced Google reCAPTCHA plugin, both have the same slug) plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 5.38. This is due to the ajax_run_tool() AJAX handler relying solely on a nonce check (check_ajax_referer) for security without performing any capability check, combined with the create_temporary_link tool allowing the generation of passwordless login links for arbitrary users, and the handle_temporary_links() function authenticating visitors via these links without any additional authorization validation. The required nonce is exposed to all authenticated backend users (including Subscribers) via wp_localize_script() on all non-settings admin pages when the plugin's welcome pointer has not been dismissed. This makes it possible for authenticated attackers, with Subscriber-level access and above, to bypass normal authentication and log in as any user, including Administrators, resulting in complete account takeover.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EXPLOITABILITY
2.8
IMPACT
5.9

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
Low (L)
Authentifié avec compte utilisateur basique
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
High (H)
Divulgation totale d'informations
I (Impact Intégrité)
Integrity Impact
High (H)
Modification totale des données possible
A (Impact Disponibilité)
Availability Impact
High (H)
Interruption totale du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
High
Divulgation totale d'informations
Intégrité
High
Modification totale des données possible
Disponibilité
High
Interruption totale du service possible

> WEAKNESSES

CWE-288

> CWE DETAILED DESCRIPTIONS

CWE-288: Authentication Bypass Using an Alternate Path or Channel - The product requires authentication, but the product has an alternate path or channel that does not require authentication.

> GITHUB SECURITY ADVISORY

GHSA-6wvw-vrw4-363w HIGH

node-opcua: Unbounded nonce cache enables unauthenticated heap exhaustion DoS

AFFECTED PACKAGES:
NPM / node-opcua
< 2.166.0
Fixed in: 2.166.0

> HISTORIQUE DES MODIFICATIONS

Première apparition
05/06/2026 19:16
Source: NVD
📊 ENRICHISSEMENT 01/07/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-288: Authentication Bypass Using an Alternate Path or Channel - The product requires authentication, but the product has an alternate path or channel that does not require authentication.
Total des modifications: 1 Dernière mise à jour: 4 months ago

> REFERENCES

https://getwpcaptcha.com
https://www.wordfence.com/threat-intel/vulnerabilities/id/8731565f-4d8a-49e6-9c3...
« BACK_TO_HOME