PUBLISHED
2026-08-05 16:16
MODIFIED
2026-08-05 16:16
EPSS (Prob. Exploit)
0.47%
Top 59.3%
> DESCRIPTION
Improper Authorization vulnerability in Apache Answer.
This issue affects Apache Answer: through 2.0.1.
Any authenticated user can reject arbitrary pending edit-revisions without review permission due to a missing authorization check on the reject operation.
Users are recommended to upgrade to version 2.0.2, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache Answer: Missing authorization in revision audit reject allows authenticated users to reject pending revisions
AFFECTED PACKAGES:
Unknown / Unknown
28 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
05/08/2026 16:16
Source: NVD
📊
ENRICHISSEMENT
01/09/2026 06:02
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
Total des modifications: 1
Dernière mise à jour: 2 months ago