> CVE-2026-49230 [MEDIUM]

« BACK_TO_HOME
PUBLISHED
2026-06-19 14:16
MODIFIED
2026-06-19 17:16
CVSS_SCORE V3
6.3
EPSS (Prob. Exploit)
0.30%
Top 77.7%
DATA SOURCES:
NVD 🔗 2026-06-19 CWE MITRE 🔗 2026-11-01 FIRST EPSS 🔗 2026-11-01 OSV 🔗 2026-11-02

> DESCRIPTION

Improper Validation of Integrity Check Value vulnerability in Apache APISIX. The jwe-decrypt plugin under default configuration is vulnerable to authentication bypass.  This issue affects Apache APISIX: from 3.8.0 through 3.16.0. Users are recommended to upgrade to version 3.17.0, which fixes the issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
None (N)
Aucune authentification requise
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
None (N)
Aucune divulgation d'informations
I (Impact Intégrité)
Integrity Impact
None (N)
Aucune modification de données possible
A (Impact Disponibilité)
Availability Impact
None (N)
Aucune interruption de service

> RÉSUMÉ DES IMPACTS

Confidentialité
None
Aucune divulgation d'informations
Intégrité
None
Aucune modification de données possible
Disponibilité
None
Aucune interruption de service

> WEAKNESSES

CWE-354

> CWE DETAILED DESCRIPTIONS

CWE-354: Improper Validation of Integrity Check Value - The product does not validate or incorrectly validates the integrity check values or "checksums" of a message.

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Apache APISIX: Authentication bypass in jwe-decrypt

AFFECTED PACKAGES:
Unknown / Unknown
2 versions affected
ALIASES:
BIT-apisix-2026-49230

> HISTORIQUE DES MODIFICATIONS

Première apparition
19/06/2026 14:16
Source: NVD
📊 ENRICHISSEMENT 01/11/2026 06:59
CWE
Champ modifié: Description CWE
Ancienne valeur:
CWE-354: Improper Validation of Integrity Check Value - The product does not validate or incorrectly validates the integrity check values or "checksums" of a message. This may prevent it from detectin...
Nouvelle valeur:
CWE-354: Improper Validation of Integrity Check Value - The product does not validate or incorrectly validates the integrity check values or "checksums" of a message.
📊 ENRICHISSEMENT 01/07/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-354: Improper Validation of Integrity Check Value - The product does not validate or incorrectly validates the integrity check values or "checksums" of a message. This may prevent it from detectin...
Total des modifications: 2 Dernière mise à jour: 5 days ago

> REFERENCES

https://lists.apache.org/thread/n0blgkpvz38ghh5rrh6wtl476919xj1b
http://www.openwall.com/lists/oss-security/2026/06/19/12
« BACK_TO_HOME