> CVE-2026-48925

« BACK_TO_HOME
PUBLISHED
2026-05-27 15:16
MODIFIED
2026-05-27 15:16
EPSS (Prob. Exploit)
0.11%
Top 99.0%
DATA SOURCES:
NVD 🔗 2026-05-27 FIRST EPSS 🔗 2026-11-01 GITHUB 🔗 2026-11-05 OSV 🔗 2026-11-02

> DESCRIPTION

A cross-site request forgery (CSRF) vulnerability in Jenkins GitHub Integration Plugin 0.7.3 and earlier allows attackers to attackers to trigger a build for a pull request.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> GITHUB SECURITY ADVISORY

GHSA-rf8w-7c3g-7h3g MODERATE

Jenkins GitHub Integration Plugin has a cross-site request forgery (CSRF) vulnerability

AFFECTED PACKAGES:
MAVEN / org.jenkins-ci.plugins:github-integration-parent
<= 0.7.3
Fixed in: 0.7.4

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

AFFECTED PACKAGES:
Unknown / Unknown
68 versions affected
ALIASES:
GHSA-rf8w-7c3g-7h3g

> HISTORIQUE DES MODIFICATIONS

Première apparition
27/05/2026 15:16
Source: NVD
Total des modifications: 0 Dernière mise à jour: 5 months ago

> REFERENCES

https://www.jenkins.io/security/advisory/2026-05-27/#SECURITY-3776
« BACK_TO_HOME