PUBLISHED
2026-07-24 13:18
MODIFIED
2026-07-24 13:18
EPSS (Prob. Exploit)
0.91%
Top 40.4%
> DESCRIPTION
Improper Input Validation vulnerability in Apache NimBLE in Mesh Proxy SAR reassembly could result in passing broken data toward application resulting in memory pressure and unstable parsing behavior.
This issue affects Apache NimBLE: through 1.9.0.
Users are recommended to upgrade to version 1.10.0, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-20: Improper Input Validation - The product receives input or data, but it does
not validate or incorrectly validates that the input has the
properties that are required to process the data safely and
correctly.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache NimBLE: Mesh Proxy SAR reassembly unbounded append and unchecked failure
AFFECTED PACKAGES:
Unknown / Unknown
10 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
24/07/2026 13:18
Source: NVD
📊
ENRICHISSEMENT
01/08/2026 06:01
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-20: Improper Input Validation - The product receives input or data, but it does
not validate or incorrectly validates that the input has the
properties that are required to process...
Total des modifications: 1
Dernière mise à jour: 3 months ago