PUBLISHED
2026-07-24 13:18
MODIFIED
2026-07-24 13:18
EPSS (Prob. Exploit)
1.03%
Top 36.6%
> DESCRIPTION
Reachable Assertion vulnerability in Apache NimBLE.
A specially crafted ATT Read Multiple Variable Response (BLE_ATT_OP_READ_MULT_VAR_RSP) may trigger assert in ATT parser.
Severity is medium as this requires DUT to first send ATT Read Multiple Variable Request.
This issue affects Apache NimBLE: through 1.9.0.
Users are recommended to upgrade to version 1.10.0, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-617: Reachable Assertion - The product contains an assert() or similar statement that can be triggered by an attacker, which leads to an application exit or other behavior that is more severe than necessary.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache NimBLE: Remote reachable assertion in ATT Read Multiple Variable Response handler
AFFECTED PACKAGES:
Unknown / Unknown
10 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
24/07/2026 13:18
Source: NVD
📊
ENRICHISSEMENT
01/08/2026 06:01
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-617: Reachable Assertion - The product contains an assert() or similar statement that can be triggered by an attacker, which leads to an application exit or other behavior that is more severe than...
Total des modifications: 1
Dernière mise à jour: 3 months ago