> CVE-2026-45187

« BACK_TO_HOME
PUBLISHED
2026-05-19 10:16
MODIFIED
2026-05-19 10:16
EPSS (Prob. Exploit)
0.65%
Top 49.5%
DATA SOURCES:
NVD 🔗 2026-05-19 CWE MITRE 🔗 2026-11-01 FIRST EPSS 🔗 2026-10-25

> DESCRIPTION

Improper Authorization vulnerability in Apache OFBiz Webtools. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-285

> CWE DETAILED DESCRIPTIONS

CWE-285: Improper Authorization - The product does not perform or incorrectly performs an authorization check when an actor attempts to access a resource or perform an action.

> HISTORIQUE DES MODIFICATIONS

Première apparition
19/05/2026 10:16
Source: NVD
📊 ENRICHISSEMENT 01/06/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-285: Improper Authorization - The product does not perform or incorrectly performs an authorization check when an actor attempts to access a resource or perform an action.
Total des modifications: 1 Dernière mise à jour: 5 months ago

> REFERENCES

https://lists.apache.org/thread/pcmfyxjyk7dg0btxqg9h7cr30yg8mr7k
« BACK_TO_HOME