> CVE-2026-44730 [HIGH]

« BACK_TO_HOME
PUBLISHED
2026-05-26 18:16
MODIFIED
2026-05-26 18:16
CVSS_SCORE V3
7.2
EPSS (Prob. Exploit)
0.46%
Top 60.9%
DATA SOURCES:
NVD đź”— 2026-05-26 CWE MITRE đź”— 2026-11-01 FIRST EPSS đź”— 2026-10-25 GITHUB đź”— 2026-11-05 OSV đź”— 2026-11-02

> DESCRIPTION

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
EXPLOITABILITY
1.2
IMPACT
5.9

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
High (H)
Authentifié avec privilèges administratifs
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
High (H)
Divulgation totale d'informations
I (Impact Intégrité)
Integrity Impact
High (H)
Modification totale des données possible
A (Impact Disponibilité)
Availability Impact
High (H)
Interruption totale du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
High
Divulgation totale d'informations
Intégrité
High
Modification totale des données possible
Disponibilité
High
Interruption totale du service possible

> WEAKNESSES

CWE-284

> CWE DETAILED DESCRIPTIONS

CWE-284: Improper Access Control - The product does not restrict or incorrectly restricts access to a resource from an unauthorized actor.

> GITHUB SECURITY ADVISORY

GHSA-q537-qhj4-wcjx HIGH

OpenCTI: Privilege escalation via graphQL API is abusable by organization admins, due to incorrect ACL on userEdit relationAdd

AFFECTED PACKAGES:
PIP / pycti
>= 0, < 6.9.7
Fixed in: 6.9.7

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

OpenCTI: Privilege escalation via graphQL API abusable by organization admins, due to incorrect ACL on userEdit relationAdd

AFFECTED PACKAGES:
Unknown / Unknown
275 versions affected
ALIASES:
GHSA-q537-qhj4-wcjx, PYSEC-2026-167

> HISTORIQUE DES MODIFICATIONS

Première apparition
26/05/2026 18:16
Source: NVD
📊 ENRICHISSEMENT 01/06/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-284: Improper Access Control - The product does not restrict or incorrectly restricts access to a resource from an unauthorized actor.
Total des modifications: 1 Dernière mise à jour: 5 months ago

> REFERENCES

https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-q537-qhj4-w...
« BACK_TO_HOME