> CVE-2026-44025 [HIGH]

« BACK_TO_HOME
PUBLISHED
2026-07-08 22:17
MODIFIED
2026-07-08 22:17
CVSS_SCORE V3
7.5
EPSS (Prob. Exploit)
0.47%
Top 59.9%
DATA SOURCES:
NVD 🔗 2026-07-08 CWE MITRE 🔗 2026-11-01 FIRST EPSS 🔗 2026-10-25 GITHUB 🔗 2026-11-05 OSV 🔗 2026-07-26

> DESCRIPTION

Fluentd collects events from various data sources and writes them to files, RDBMS, NoSQL, IaaS, SaaS, Hadoop and so on. Prior to 1.19.3, Fluentd's Monitor Agent plugin in_monitor_agent exposes internal metrics and plugin information via a REST API, and responses from /api/plugins.json and related endpoints unintentionally include internal instance variables that may contain database passwords, API keys, or cloud credentials. This issue is fixed in version 1.19.3.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EXPLOITABILITY
3.9
IMPACT
3.6

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
None (N)
Aucune authentification requise
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
High (H)
Divulgation totale d'informations
I (Impact Intégrité)
Integrity Impact
None (N)
Aucune modification de données possible
A (Impact Disponibilité)
Availability Impact
None (N)
Aucune interruption de service

> RÉSUMÉ DES IMPACTS

Confidentialité
High
Divulgation totale d'informations
Intégrité
None
Aucune modification de données possible
Disponibilité
None
Aucune interruption de service

> WEAKNESSES

CWE-306

> CWE DETAILED DESCRIPTIONS

CWE-306: Missing Authentication for Critical Functionality - The product does not perform any authentication for functionality that requires a provable user identity or consumes a significant amount of resources.

> GITHUB SECURITY ADVISORY

GHSA-pr7j-96cj-549h HIGH

Fluentd is Vulnerable to Exposure of Sensitive Information via Monitor Agent API

AFFECTED PACKAGES:
RUBYGEMS / fluentd
<= 1.19.2
Fixed in: 1.19.3

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Fluentd: Exposure of Sensitive Information via Monitor Agent API

AFFECTED PACKAGES:
Unknown / Unknown
212 versions affected
ALIASES:
BIT-fluentd-2026-44025, GHSA-pr7j-96cj-549h

> HISTORIQUE DES MODIFICATIONS

Première apparition
08/07/2026 22:17
Source: NVD
📊 ENRICHISSEMENT 01/11/2026 06:59
CWE
Champ modifié: Description CWE
Ancienne valeur:
CWE-306: Missing Authentication for Critical Function - The product does not perform any authentication for functionality that requires a provable user identity or consumes a significant amount of res...
Nouvelle valeur:
CWE-306: Missing Authentication for Critical Functionality - The product does not perform any authentication for functionality that requires a provable user identity or consumes a significant amount o...
📊 ENRICHISSEMENT 01/08/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-306: Missing Authentication for Critical Function - The product does not perform any authentication for functionality that requires a provable user identity or consumes a significant amount of res...
Total des modifications: 2 Dernière mise à jour: 5 days ago

> REFERENCES

https://github.com/fluent/fluentd/commit/990921518971699b9a97441970674d1800e2917...
https://github.com/fluent/fluentd/pull/5392
https://github.com/fluent/fluentd/releases/tag/v1.19.3
https://github.com/fluent/fluentd/security/advisories/GHSA-pr7j-96cj-549h
« BACK_TO_HOME