> CVE-2026-4286 [LOW]

« BACK_TO_HOME
PUBLISHED
2026-05-18 09:16
MODIFIED
2026-05-18 09:16
CVSS_SCORE V3
3.1
EPSS (Prob. Exploit)
0.14%
Top 96.7%
DATA SOURCES:
NVD 🔗 2026-05-18 CWE MITRE 🔗 2026-11-01 FIRST EPSS 🔗 2026-10-25 GITHUB 🔗 2026-11-05 OSV 🔗 2026-11-02

> DESCRIPTION

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13 fail to check if {{team_id}} was being changed when updating playbooks, allowing users with only {{Manage Playbook Configurations}} permission to change a playbook's team, bypassing manage members restriction via PUT api. Mattermost Advisory ID: MMSA-2025-00552

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N
EXPLOITABILITY
1.6
IMPACT
1.4

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
High (H)
Conditions spécifiques doivent être réunies pour exploiter
PR (Privilèges Requis)
Privileges Required
Low (L)
Authentifié avec compte utilisateur basique
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
None (N)
Aucune divulgation d'informations
I (Impact Intégrité)
Integrity Impact
Low (L)
Modification limitée des données possible
A (Impact Disponibilité)
Availability Impact
None (N)
Aucune interruption de service

> RÉSUMÉ DES IMPACTS

Confidentialité
None
Aucune divulgation d'informations
Intégrité
Low
Modification limitée des données possible
Disponibilité
None
Aucune interruption de service

> WEAKNESSES

CWE-863

> CWE DETAILED DESCRIPTIONS

CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.

> GITHUB SECURITY ADVISORY

GHSA-fqvv-jvhr-g5jc CRITICAL

FireFighter has unauthenticated SSRF in its Raid jira_bot endpoint that allows IAM credential theft

AFFECTED PACKAGES:
PIP / firefighter-incident
< 0.0.54
Fixed in: 0.0.54

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Playbooks Plugin fails to validate team transfers, allowing unauthorized removal of member access via playbook update

AFFECTED PACKAGES:
Unknown / Unknown
33 versions affected
ALIASES:
GHSA-gvg4-jhmr-6j23, GO-2026-5404

> HISTORIQUE DES MODIFICATIONS

Première apparition
18/05/2026 09:16
Source: NVD
📊 ENRICHISSEMENT 01/06/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-863: Incorrect Authorization - The product performs an authorization check when an actor attempts to access a resource or perform an action, but it does not correctly perform the check.
Total des modifications: 1 Dernière mise à jour: 5 months ago

> REFERENCES

https://mattermost.com/security-updates
« BACK_TO_HOME