> CVE-2026-3220

« BACK_TO_HOME
PUBLISHED
2026-05-18 07:16
MODIFIED
2026-05-18 07:16
EPSS (Prob. Exploit)
0.45%
Top 61.8%
DATA SOURCES:
NVD 🔗 2026-05-18 FIRST EPSS 🔗 2026-10-25 GITHUB 🔗 2026-11-05

> DESCRIPTION

The Autoptimize WordPress plugin before 3.1.15, Clearfy Cache WordPress plugin before 2.4.2, Speed Optimizer WordPress plugin before 7.7.9 are vulnerable to unauthenticated Stored Cross-Site Scripting (XSS) due to a predictable replacement hash used during the HTML minification process and abusing a regular expression. This allows an attacker to inject arbitrary HTML attributes in the final HTML output by anticipating the placeholder format.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> GITHUB SECURITY ADVISORY

GHSA-6588-8gv4-xfgh HIGH

Microsoft Security Advisory CVE-2026-32203 – .NET and Visual Studio Denial of Service Vulnerability

AFFECTED PACKAGES:
NUGET / System.Security.Cryptography.Xml
>= 8.0.0, <= 8.0.2
Fixed in: 8.0.3
NUGET / System.Security.Cryptography.Xml
>= 9.0.0, <= 9.0.14
Fixed in: 9.0.15
NUGET / System.Security.Cryptography.Xml
>= 10.0.0, <= 10.0.5
Fixed in: 10.0.6

> HISTORIQUE DES MODIFICATIONS

Première apparition
18/05/2026 07:16
Source: NVD
Total des modifications: 0 Dernière mise à jour: 5 months ago

> REFERENCES

https://wpscan.com/vulnerability/3ceabf11-23cd-4c38-ba14-014348b0ff2d/
« BACK_TO_HOME