> CVE-2026-31387

« BACK_TO_HOME
PUBLISHED
2026-05-19 10:16
MODIFIED
2026-05-19 10:16
EPSS (Prob. Exploit)
0.60%
Top 51.9%
DATA SOURCES:
NVD 🔗 2026-05-19 CWE MITRE 🔗 2026-11-01 FIRST EPSS 🔗 2026-10-25

> DESCRIPTION

Improper Authentication vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> WEAKNESSES

CWE-287

> CWE DETAILED DESCRIPTIONS

CWE-287: Improper Authentication - When an actor claims to have a given identity, the product does not prove or insufficiently proves that the claim is correct.

> HISTORIQUE DES MODIFICATIONS

Première apparition
19/05/2026 10:16
Source: NVD
📊 ENRICHISSEMENT 01/06/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-287: Improper Authentication - When an actor claims to have a given identity, the product does not prove or insufficiently proves that the claim is correct.
Total des modifications: 1 Dernière mise à jour: 5 months ago

> REFERENCES

https://lists.apache.org/thread/3wgybgdvmbfvly24zm4sb4y53fc1pqcf
« BACK_TO_HOME