PUBLISHED
2026-04-15 11:16
MODIFIED
2026-04-15 12:16
EPSS (Prob. Exploit)
0.59%
Top 52.5%
> DESCRIPTION
The SkyWalking OAP /debugging/config/dump endpoint may leak sensitive configuration information of MySQL/PostgreSQL.
This issue affects Apache SkyWalking: from 9.7.0 through 10.3.0.
Users are recommended to upgrade to version 10.4.0, which fixes the issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-202: Exposure of Sensitive Information Through Data Queries - When trying to keep information confidential, an attacker can often infer some of the information by using statistics.
> GITHUB SECURITY ADVISORY
GHSA-27h3-crw2-q36w
HIGH
SkyWalking OAP /debugging/config/dump endpoint may leak sensitive configuration information
AFFECTED PACKAGES:
MAVEN / org.apache.skywalking:server-core
>= 9.7.0, < 10.4.0
Fixed in: 10.4.0
> HISTORIQUE DES MODIFICATIONS
Première apparition
15/04/2026 11:16
Source: NVD
📊
ENRICHISSEMENT
01/05/2026 06:01
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-202: Exposure of Sensitive Information Through Data Queries - When trying to keep information confidential, an attacker can often infer some of the information by using statistics.
Total des modifications: 1
Dernière mise à jour: 6 months ago