> CVE-2026-28814

« BACK_TO_HOME
PUBLISHED
2026-07-30 16:17
MODIFIED
2026-07-30 16:17
EPSS (Prob. Exploit)
0.66%
Top 48.6%
DATA SOURCES:
NVD 🔗 2026-07-30 FIRST EPSS 🔗 2026-11-01 OSV 🔗 2026-11-02

> DESCRIPTION

Arbitrary Wiki Markup rendering due to lack of authentication in Apache JSPWiki up to 2.12.3 allows attacker to obtain sensitive data stored in JSPWiki variables. Users are recommended to upgrade to version 2.12.4 or 3.0.0, which fixes this issue.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Apache JSPWiki: Pre-Authentication Arbitrary Wiki Markup Rendering

AFFECTED PACKAGES:
Unknown / Unknown
51 versions affected

> HISTORIQUE DES MODIFICATIONS

Première apparition
30/07/2026 16:17
Source: NVD
Total des modifications: 0 Dernière mise à jour: 3 months ago

> REFERENCES

https://lists.apache.org/thread/8vv0311bvrrqxsyn913pcwf7pctyk52w
« BACK_TO_HOME