PUBLISHED
2026-07-30 16:17
MODIFIED
2026-07-30 16:17
EPSS (Prob. Exploit)
0.27%
Top 80.7%
> DESCRIPTION
Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities.
Users are recommended to upgrade to version 2.12.4, which fixes this issue.
> AFFECTED_PRODUCTS
ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.
> CWE DETAILED DESCRIPTIONS
CWE-352: Cross-Site Request Forgery - The web application does not, or cannot, sufficiently verify whether a request was intentionally provided by the user who sent the request, which could have originated from an unauthorized actor.
> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)
Apache JSPWiki: JSPWiki vulnerable to JSON hijacking
AFFECTED PACKAGES:
Unknown / Unknown
51 versions affected
> HISTORIQUE DES MODIFICATIONS
Première apparition
30/07/2026 16:17
Source: NVD
📊
ENRICHISSEMENT
01/11/2026 06:59
CWE
Champ modifié: Description CWE
Ancienne valeur:
CWE-352: Cross-Site Request Forgery (CSRF) - The web application does not, or cannot, sufficiently verify whether a request was intentionally provided by the user who sent the request, which could hav...
Nouvelle valeur:
CWE-352: Cross-Site Request Forgery - The web application does not, or cannot, sufficiently verify whether a request was intentionally provided by the user who sent the request, which could have origi...
📊
ENRICHISSEMENT
01/08/2026 06:01
CWE
Champ modifié: Description CWE
Nouvelle valeur:
CWE-352: Cross-Site Request Forgery (CSRF) - The web application does not, or cannot, sufficiently verify whether a request was intentionally provided by the user who sent the request, which could hav...
Total des modifications: 2
Dernière mise à jour: 3 days ago