> CVE-2026-1710 [MEDIUM]

« BACK_TO_HOME
PUBLISHED
2026-03-31 05:16
MODIFIED
2026-03-31 05:16
CVSS_SCORE V3
6.5
EPSS (Prob. Exploit)
0.27%
Top 80.3%
DATA SOURCES:
NVD đź”— 2026-03-31 CWE MITRE đź”— 2026-11-01 FIRST EPSS đź”— 2026-11-08 GITHUB đź”— 2026-11-05

> DESCRIPTION

The WooPayments: Integrated WooCommerce Payments plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'save_upe_appearance_ajax' function in all versions up to, and including, 10.5.1. This makes it possible for unauthenticated attackers to update plugin settings.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
EXPLOITABILITY
3.9
IMPACT
2.5

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
None (N)
Aucune authentification requise
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
None (N)
Aucune divulgation d'informations
I (Impact Intégrité)
Integrity Impact
Low (L)
Modification limitée des données possible
A (Impact Disponibilité)
Availability Impact
Low (L)
Interruption partielle du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
None
Aucune divulgation d'informations
Intégrité
Low
Modification limitée des données possible
Disponibilité
Low
Interruption partielle du service possible

> WEAKNESSES

CWE-285

> CWE DETAILED DESCRIPTIONS

CWE-285: Improper Authorization - The product does not perform or incorrectly performs an authorization check when an actor attempts to access a resource or perform an action.

> GITHUB SECURITY ADVISORY

GHSA-hfg8-hc9c-6c3h HIGH

moby/go-archive: Crafted tar archive can write outside the extraction directory

AFFECTED PACKAGES:
GO / github.com/moby/go-archive
< 0.3.0
Fixed in: 0.3.0

> HISTORIQUE DES MODIFICATIONS

Première apparition
31/03/2026 05:16
Source: NVD
📊 ENRICHISSEMENT 01/04/2026 06:02
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-285: Improper Authorization - The product does not perform or incorrectly performs an authorization check when an actor attempts to access a resource or perform an action.
Total des modifications: 1 Dernière mise à jour: 7 months ago

> REFERENCES

https://plugins.trac.wordpress.org/browser/woocommerce-payments/tags/10.4.0/incl...
https://plugins.trac.wordpress.org/changeset/3480315/woocommerce-payments/trunk/...
https://www.wordfence.com/threat-intel/vulnerabilities/id/cec13225-baa3-4f26-b2d...
« BACK_TO_HOME