> CVE-2026-11866

« BACK_TO_HOME
PUBLISHED
2026-07-16 07:16
MODIFIED
2026-07-16 07:16
EPSS (Prob. Exploit)
0.14%
Top 96.9%
DATA SOURCES:
NVD 🔗 2026-07-16 FIRST EPSS 🔗 2026-11-01 GITHUB 🔗 2026-11-05

> DESCRIPTION

The Appointment Booking Plugin WordPress plugin before 5.6.3 does not validate a CSRF nonce on several state-changing actions handled by its central request dispatcher, allowing attackers to perform privileged actions, such as overwriting the booking-form configuration or disconnecting the connected payment gateway, via Cross-Site Request Forgery against a logged-in administrator.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> GITHUB SECURITY ADVISORY

GHSA-7984-qgvg-3j9c HIGH

OAuthLib: Token grants can use attacker-supplied client_id for authorization after authenticating a different client

AFFECTED PACKAGES:
PIP / oauthlib
< 4.0.0
Fixed in: 4.0.0

> HISTORIQUE DES MODIFICATIONS

Première apparition
16/07/2026 07:16
Source: NVD
Total des modifications: 0 Dernière mise à jour: 3 months ago

> REFERENCES

https://wpscan.com/vulnerability/84e936b8-1978-4dc3-aa40-5ce49bfdc445/
« BACK_TO_HOME