> CVE-2025-71261 [HIGH]

« BACK_TO_HOME
PUBLISHED
2026-06-16 17:16
MODIFIED
2026-06-16 17:37
CVSS_SCORE V3
8.6
EPSS (Prob. Exploit)
0.21%
Top 89.0%
DATA SOURCES:
NVD đź”— 2026-06-16 CWE MITRE đź”— 2026-11-01 FIRST EPSS đź”— 2026-11-01 GITHUB đź”— 2026-10-29 OSV đź”— 2026-11-02

> DESCRIPTION

An attacker with network-level access between the SUSE Virtualization and Rancher Manager in SUSE Harvester before 1.8.0 could interfere with the TLS handshake and abuse it to bypass TLS as a security control.

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> CVSS V3 METRICS

CVSS_VECTOR
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H
EXPLOITABILITY
3.9
IMPACT
4.7

> MÉTRIQUES CVSS DÉTAILLÉES

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H
Métrique Valeur Interprétation
AV (Vecteur d'Attaque)
Attack Vector
Network (N)
Exploit possible à distance via réseau (HTTP, API, etc.)
AC (Complexité d'Attaque)
Attack Complexity
Low (L)
Peu de conditions requises pour exploiter
PR (Privilèges Requis)
Privileges Required
None (N)
Aucune authentification requise
UI (Interaction Utilisateur)
User Interaction
None (N)
Aucune interaction utilisateur nécessaire
S (Périmètre)
Scope
Unchanged (U)
Impact reste dans le périmètre du composant compromis
C (Impact Confidentialité)
Confidentiality Impact
Low (L)
Divulgation limitée d'informations
I (Impact Intégrité)
Integrity Impact
Low (L)
Modification limitée des données possible
A (Impact Disponibilité)
Availability Impact
High (H)
Interruption totale du service possible

> RÉSUMÉ DES IMPACTS

Confidentialité
Low
Divulgation limitée d'informations
Intégrité
Low
Modification limitée des données possible
Disponibilité
High
Interruption totale du service possible

> WEAKNESSES

CWE-295

> CWE DETAILED DESCRIPTIONS

CWE-295: Improper Certificate Validation - The product does not validate, or incorrectly validates, a certificate.

> GITHUB SECURITY ADVISORY

GHSA-pgh9-mpwc-8jjf HIGH

Harvester's SUSE Virtualization Registration Client Vulnerable to MITM and DOS

AFFECTED PACKAGES:
GO / github.com/harvester/harvester
< 1.8.0
Fixed in: 1.8.0

> OSV (GOOGLE OPEN SOURCE VULNERABILITIES)

Harvester's SUSE Virtualization Registration Client Vulnerable to MITM and DOS

AFFECTED PACKAGES:
Unknown / Unknown
11 versions affected
ALIASES:
GHSA-pgh9-mpwc-8jjf, GO-2026-5538

> HISTORIQUE DES MODIFICATIONS

Première apparition
16/06/2026 17:16
Source: NVD
📊 ENRICHISSEMENT 01/07/2026 06:01
CWE
Champ modifié: Description CWE
Ancienne valeur:
N/A
Nouvelle valeur:
CWE-295: Improper Certificate Validation - The product does not validate, or incorrectly validates, a certificate.
Total des modifications: 1 Dernière mise à jour: 4 months ago

> REFERENCES

https://github.com/harvester/harvester/security/advisories/GHSA-pgh9-mpwc-8jjf
« BACK_TO_HOME