> CVE-2025-51427

« BACK_TO_HOME
PUBLISHED
2026-05-19 15:16
MODIFIED
2026-05-19 15:16
EPSS (Prob. Exploit)
0.52%
Top 56.5%
DATA SOURCES:
NVD 🔗 2026-05-19 FIRST EPSS 🔗 2026-10-25 GITHUB 🔗 2026-11-05

> DESCRIPTION

An issue was discovered in ModelScope 1.25.0 allowing attackers to execute arbitrary code via crafted module listed in the configuration file (dey_mini.yaml) under the key ['nnet']['module'].

> AFFECTED_PRODUCTS

ℹ️ Aucun produit affecté n'a encore été publié par NVD pour cette CVE.

> GITHUB SECURITY ADVISORY

GHSA-fhhq-h4hg-549x HIGH

ModelScope is vulnerable to arbitrary code injection via a crafted module

AFFECTED PACKAGES:
PIP / modelscope
< 1.27.0
Fixed in: 1.27.0

> HISTORIQUE DES MODIFICATIONS

Première apparition
19/05/2026 15:16
Source: NVD
Total des modifications: 0 Dernière mise à jour: 5 months ago

> REFERENCES

https://github.com/JIRUWOZHI/vulnerability-disclosure/blob/main/CVE-2025-51427/C...
https://github.com/modelscope/modelscope/issues/1331
https://github.com/modelscope/modelscope/pull/1333
« BACK_TO_HOME